This bugzilla service is closed. All entries have been migrated to https://gitlab.com/libeigen/eigen
Bug 75 - Request for operator>> to read from istream
Summary: Request for operator>> to read from istream
Status: RESOLVED DUPLICATE of bug 622
Alias: None
Product: Eigen
Classification: Unclassified
Component: General (show other bugs)
Version: 3.0
Hardware: All All
: --- enhancement
Assignee: Nobody
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-16 23:04 UTC by Rhys Ulerich
Modified: 2019-12-04 09:45 UTC (History)
4 users (show)



Attachments

Description Rhys Ulerich 2010-10-16 23:04:03 UTC
Please add an operator>> that will read from an istream.  Some preliminary discussions have taken place on the mailing list:

http://listengine.tuxfamily.org/lists.tuxfamily.org/eigen/2010/07/msg00288.html
Comment 1 Roman Shapovalov 2012-01-17 17:37:40 UTC
+1 to the request
Is the link correct BTW?
Comment 2 Christoph Hertzberg 2012-01-17 17:43:29 UTC
(In reply to comment #1)
> Is the link correct BTW?
I guess this is the relevant link:
http://listengine.tuxfamily.org/lists.tuxfamily.org/eigen/2010/07/msg00285.html
Comment 3 Christoph Hertzberg 2013-07-17 15:17:07 UTC

*** This bug has been marked as a duplicate of bug 622 ***
Comment 4 Nobody 2019-12-04 09:45:44 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to gitlab.com's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.com/libeigen/eigen/issues/75.

Note You need to log in before you can comment on or make changes to this bug.