This bugzilla service is closed. All entries have been migrated to https://gitlab.com/libeigen/eigen
Bug 589 - Problem using Eigen with MKL on WIN32.
Summary: Problem using Eigen with MKL on WIN32.
Status: RESOLVED DUPLICATE of bug 573
Alias: None
Product: Eigen
Classification: Unclassified
Component: General (show other bugs)
Version: 3.1
Hardware: x86 - 64-bit Windows
: Normal Unknown
Assignee: Nobody
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-16 10:17 UTC by Marcho
Modified: 2019-12-04 12:16 UTC (History)
2 users (show)



Attachments

Description Marcho 2013-04-16 10:17:08 UTC
Using Maintenance release 3.1.3.

There is a typo at Eigen/src/Core/Assign_MKL.h:213, which does not allow for compilation in windows with MKL.
It's been there since the previous release.
the change should be:

Eigen/src/Core/Assign_MKL.h:213

-- #ifdef _WIN32
++ #ifndef _WIN32


Thanks
Comment 1 Gael Guennebaud 2013-04-16 14:22:45 UTC
Crap, one hour too late !! Though I just realized this has already been pointed out in bug 573, so our bad.

*** This bug has been marked as a duplicate of bug 573 ***
Comment 2 Nobody 2019-12-04 12:16:17 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to gitlab.com's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.com/libeigen/eigen/issues/589.

Note You need to log in before you can comment on or make changes to this bug.